GWT 1.4.61 released

December 11th, 2007 - Written by Chris Fong in News

GWT 1.4.61 is now available

This release fixes two main issues.

  • "Operation aborted" error in IE6/IE7. [issue 1578]
  • Fix for XSS vulnerability in hosted mode.

I’ve actually encountered the "Operation aborted" error myself, so I’m glad this got fixed. The GWT team strongly recommends that you update your GWT applications to use this latest build.

No Comments Subscribe to this feed Stumble it!

Comments »

No comments yet.

Name (required)
E-mail (required - never shown publicly)
URI
Subscribe to comments via email
Your Comment (smaller size | larger size)
You may use <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> in your comment.